<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":6,"applicationTime":133,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83277148-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>WazzuWatch.com  -  BSB: Cougs pull out another thrilling walk-off win over ASU</title>
<meta content='WazzuWatch.com  -  BSB: Cougs pull out another thrilling walk-off win over ASU' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="R7T2xy7sshuKW+gsC4j3MF25urixFTZUGxVrV6exUfZUTwnY6Kw3lIdAWZah1+yx7w1h9Y/PfHy5wxLC4FKqeQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://washingtonstate.rivals.com/news/bsb-cougs-pull-out-another-thrilling-walk-off-win-over-asu' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/ieevyxgwe08yarqt1h09' property='og:image'>
<meta content='For the second straight day, Washington State won a Pac-12 baseball game in its final AB.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-30 23:47:41 -0500' property='article:published_time'>
<meta content='2018-03-30 23:47:42 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "washingtonstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='washingtonstate contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .washingtonstate #programming > h1 {
      background-color: #680000 !important; } }
  .washingtonstate > header .notification-link .count-container {
    background-color: #680000 !important; }
  .washingtonstate > header .wrapper-container {
    background-color: #680000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .washingtonstate > header .wrapper-container {
        border-bottom: 5px solid #cdcdcd !important; } }
  .washingtonstate > header .invalid-email-banner {
    background-color: #680000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .washingtonstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .washingtonstate > header .invalid-email-banner a:hover {
      color: #cdcdcd; }
  @media screen and (max-width: 767px) {
    .washingtonstate > header .mobile-header {
      background-color: #cdcdcd !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .washingtonstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .washingtonstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .washingtonstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .washingtonstate > header .nav-row > ul,
    .washingtonstate > header .third-nav {
      background-color: white !important; }
    .washingtonstate > header .dropdown-toggle > i.fa {
      color: #680000 !important; } }
  .washingtonstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #680000; }
  
  .site-primary-font-color {
    color: #680000; }
  
  .site-primary-background-color {
    background-color: #680000; }
  
  .site-secondary-font-color {
    color: #cdcdcd; }
  
  .site-secondary-background-color {
    background-color: #cdcdcd; }
  
  :root {
    --outbrain-primary-color: #680000;
    --outbrain-secondary-color: #cdcdcd; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Washington State" class="school-header" href="//washingtonstate.rivals.com"><span class='header-text'>
        WazzuWatch.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//washingtonstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;washingtonstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//washingtonstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;washingtonstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733172,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "BSB: Cougs pull out another thrilling walk-off win over ASU"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='BSB: Cougs pull out another thrilling walk-off win over ASU' name='twitter:title'>
<meta content='For the second straight day, Washington State won a Pac-12 baseball game in its final AB.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ieevyxgwe08yarqt1h09' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909396,"title":"Cougs schedule home and home series against Colorado State in 2022-23","slug":"cougs-schedule-home-and-home-series-against-colorado-state-in-2022-23","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T15:16:33.025-05:00","summary":"Washington State has added a quality MWC opponent to the 2022-23 football schedules.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/cougs-schedule-home-and-home-series-against-colorado-state-in-2022-23","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1909268,"title":"BSB: Coug prevail over ASU in extra innings on walkoff homer ","slug":"bsb-coug-prevail-over-asu-in-extra-innings-on-walkoff-homer","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T08:23:16.003-05:00","summary":"Justin Harrer launched a walk-off solo homer in the 10th  inning to give WSU a thrilling 8-7 victory over ASU in Pullman","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-coug-prevail-over-asu-in-extra-innings-on-walkoff-homer","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1909129,"title":"BSB: Cougs host Arizona State in three-game series ","slug":"bsb-cougs-host-arizona-state-in-three-game-series","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T17:33:49.329-05:00","summary":"Washington State hosts the Sun Devils in a 3-game series starting Thursday evening.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-cougs-host-arizona-state-in-three-game-series","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1908723,"title":"REC: Lineman from Oregon visits WSU, returns for Junior Day","slug":"rec-lineman-from-oregon-visits-wsu-returns-for-junior-day","kind":"premium","site_id":164,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T16:07:00.000-05:00","summary":"Washington State is expressing interest in a two-way lineman and deep snapper from Oregon. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/rec-lineman-from-oregon-visits-wsu-returns-for-junior-day","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1908709,"title":"Hoops: Cougs offer point guard from Wichita","slug":"hoops-cougs-offer-point-guard-from-wichita","kind":"free","site_id":164,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T15:41:22.055-05:00","summary":"Washington State is searching for fresh talent to replenish the roster.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/hoops-cougs-offer-point-guard-from-wichita","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1908693,"title":"Rivals: Wazzu part of exclusive recruiting class","slug":"rivals-wazzu-part-of-exclusive-recruiting-class","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-28T14:57:21.410-05:00","summary":"Mike Farrell of Rivals says Washington State is one of only two schools to accomplish a difficult feat. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/three-point-stance-iowa-and-wazzu-home-state-advantages","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1908508,"title":"VIDEO: Leach, Claeys, Thompson, Williams talk first day in full pads","slug":"video-leach-claeys-thompson-williams-talk-first-day-in-full-pads","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T04:35:31.508-05:00","summary":"Mike Leach, defensive coordinator Tracy Claeys and two plays spoke after Tuesday&#x0027;s third practice of the spring. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-leach-claeys-thompson-williams-talk-first-day-in-full-pads","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1908502,"title":"Hoops: Flynn will transfer, deals Cougs another blow to rebuilding hopes","slug":"hoops-flynn-will-transfer-deals-cougs-another-blow-to-rebuilding-hopes","kind":"free","site_id":164,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T01:38:11.768-05:00","summary":"Washington State guard Malachi Flynn says he will transfer to another program.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/hoops-flynn-will-transfer-deals-cougs-another-blow-to-rebuilding-hopes","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1908118,"title":"MBK: Franks declares for NBA Draft, but won&#x0027;t hire an agent","slug":"mbk-franks-declares-for-nba-draft-but-won-t-hire-an-agent","kind":"free","site_id":164,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T22:18:47.068-05:00","summary":"Robert Franks, WSU&#x0027;s leading scorer in 2017-18, will declare for the 2018 NBA Draft. But he could still return to WSU.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/mbk-franks-declares-for-nba-draft-but-won-t-hire-an-agent","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907736,"title":"BSB: Cougs fall behind early, drop rubber match to Arizona ","slug":"bsb-cougs-fall-behind-early-drop-rubber-match-to-arizona","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T20:41:27.484-05:00","summary":"\r\nWashington State dropped the series rubber game to Arizona in Tucson Sunday afternoon.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-cougs-fall-behind-early-drop-rubber-match-to-arizona","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907687,"title":"VIDEO: Spring Practice 2 Recap; Leach, Bell and Pelluer talk Cougs","slug":"video-spring-practice-2-recap-leach-bell-and-pelluer-talk-cougs","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-25T16:58:29.667-05:00","summary":"Washington State practiced for the second time this spring on Saturday, again in helmets, shirts and shorts","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-spring-practice-2-recap-leach-bell-and-pelluer-talk-cougs","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907581,"title":"BSB: This time the Cougs are on the right side of close ","slug":"bsb-this-time-the-cougs-are-on-the-right-side-of-close","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T01:43:06.328-05:00","summary":"Washington State faced Arizona in Game 2 of a 3-game series Saturday night in Tucson","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-this-time-the-cougs-are-on-the-right-side-of-close","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907567,"title":"REC: 2020 QB from Oregon takes unofficial visit to Wazzu","slug":"rec-2020-qb-from-oregon-takes-unofficial-visit-to-wazzu","kind":"premium","site_id":164,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T23:25:00.000-05:00","summary":"A class of 2020 quarterback from Oregon was on campus this weekend for an unofficial visit.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/rec-2020-qb-from-oregon-takes-unofficial-visit-to-wazzu","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907554,"title":"VIDEO: Leach recaps Practice 2; Tinsley shows &#x0027;good command&#x0027;","slug":"video-leach-recaps-practice-2-tinsley-shows-good-command-","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-24T21:41:20.747-05:00","summary":"WSU practiced in helmets and short for the second time this spring on Saturday. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-leach-recaps-practice-2-tinsley-shows-good-command-","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907535,"title":"BSB: Another 1-run loss for Cougs in series opener at Arizona ","slug":"bsb-another-1-run-loss-for-cougs-in-series-opener-at-arizona","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T20:22:44.103-05:00","summary":"\r\nWashington State faced Arizona Friday night in the first of a 3-game series at Tucson.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-another-1-run-loss-for-cougs-in-series-opener-at-arizona","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907303,"title":"REC: 3-star DE from Colorado visiting Wazzu ","slug":"rec-3-star-de-from-colorado-visiting-wazzu","kind":"premium","site_id":164,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T23:14:34.175-05:00","summary":"Colorado has become a hot destination for Washington State coaches looking to add talented football players to the","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/rec-3-star-de-from-colorado-visiting-wazzu","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907286,"title":"VIDEO: Spring Practice 1 Recap","slug":"video-spring-practice-1-recap","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-23T21:57:47.733-05:00","summary":"Washington State held the first spring practice on Thursday at Rogers Field and Martin Stadium. Here is a video recap.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-spring-practice-1-recap","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907024,"title":"REC: Cougs offer 3-star Calif. ATH transitioning to safety","slug":"rec-cougs-offer-3-star-ath-transitioning-to-safety","kind":"premium","site_id":164,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T00:36:00.000-05:00","summary":"WSU has offered a 3-star ATH from Bakersfield, Calif. who is transitioning from QB to DB. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/rec-cougs-offer-3-star-ath-transitioning-to-safety","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1907014,"title":"VIDEO: Leach talks about first day of spring practice","slug":"video-leach-talks-about-first-day-of-spring-practice","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-22T23:14:15.838-05:00","summary":"\r\nWashington State football opened spring practice with a  two and a half hour workout in helmets and shorts on Thursday","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-leach-talks-about-first-day-of-spring-practice","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1906878,"title":"BSB: Cougs head to Arizona searching for first Pac-12 win","slug":"bsb-cougs-head-to-arizona-looking-for-first-pac-12-win","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T14:56:00.000-05:00","summary":"After being swept at UCLA last weekend, Washington State hits the road again for a 3-game series at Arizona","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-cougs-head-to-arizona-looking-for-first-pac-12-win","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1906603,"title":"Five things the Cougs look to accomplish in spring practice ","slug":"five-things-the-cougs-look-to-accomplish-in-spring-practice","kind":"premium","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T23:27:38.447-05:00","summary":"Washington State opens spring practice\r\non Thursday at Martin Stadium and Rogers Field in Pullman.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/five-things-the-cougs-look-to-accomplish-in-spring-practice","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1906213,"title":"Cougs prepare for start of spring practice","slug":"cougs-prepare-for-start-of-spring-practice","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T01:27:52.936-05:00","summary":"Washington State will begin its spring football practice schedule on Thursday afternoon.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/cougs-prepare-for-start-of-spring-practice","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]}], nil, 164, nil, true); subdomain = &#x0027;washingtonstate&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #680000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://washingtonstate.rivals.com/news/bsb-cougs-pull-out-another-thrilling-walk-off-win-over-asu' background-color='#680000' base-api-url='https://washingtonstate.forums.rivals.com/' homepage='false' message-board-url='washingtonstate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733172' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://washingtonstate.rivals.com/news/bsb-cougs-pull-out-another-thrilling-walk-off-win-over-asu/printable' site-name='WazzuWatch.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-30 23:47:41 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909454/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>BSB: Cougs pull out another thrilling walk-off win over ASU</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Scott Hood
&bull;
</span>
<span class='type-sm'>WazzuWatch.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">WALK OFF 2.0. <a href="https://twitter.com/Cougbaseball?ref_src=twsrc%5Etfw">@Cougbaseball</a> claims this one in extras. <a href="https://t.co/0wpA4snh9M">pic.twitter.com/0wpA4snh9M</a></p>&mdash; Pac-12 Network (@Pac12Network) <a href="https://twitter.com/Pac12Network/status/979923530828558336?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> For the second straight game, Washington State scored the game-winning run in extra innings to beat Arizona State. <a href="http://wsucougars.com/roster.aspx?rp_id=5063">Danny Sinatro</a> singled home <a href="http://wsucougars.com/roster.aspx?rp_id=5053">JJ Hancock</a> in the 11th inning to post a 4-3 victory at Bailey-Brayton Field Friday evening. <br></p><p>The Cougars used a walk-off home run from <a href="http://wsucougars.com/roster.aspx?rp_id=5054">Justin Harrer</a> in the 10th inning to win Thursday's opener. <br></p><p>WSU (7-14, 3-5 Pac-12) collected 11 hits and received an impressive starting pitching performance from senior <a href="http://wsucougars.com/roster.aspx?rp_id=5064">Scotty Sunitsch</a> who set career-highs with 7.2 innings and seven strikeouts. Sunitsch allowed three earned runs on seven hits and walked just one. <br></p><p>Four Cougars recorded multiple-hit games including Sinatro who's game-winner clinched WSU's first series win over Arizona State since 2013 and first series win over ASU in Pullman since 2010. <br></p><p>ASU dropped to 12-14 overall and 4-4 in conference play. Arizona State used a first-inning solo homer for a 1-0 lead but the Cougars answered with a pair of runs in the bottom half of the inning. Andres Alavarez led off with a single back up the middle and <a href="http://wsucougars.com/roster.aspx?rp_id=5059">Dillon Plew</a> punched a single through the left side. <br></p><p>Following a double play, Clanton stepped in and drove a pitch the other way into the left centerfield game for an RBI-triple. <a href="http://wsucougars.com/roster.aspx?rp_id=5083">Wyatt Segle</a> followed with a single the other way into right field to score Clanton for a 2-1 advantage. <br></p><p>Both starting pitchers settled and posted zeros until the sixth. In the top half of the sixth, ASU used a walk and pair of base hits to push one run across, tying the game at 2-2. In the bottom of the inning, Harrer was hit by a pitch and one batter later, Segle lined a single into right field to put runners on first and second. Hancock followed with a two-out single the other way into left field to score Harrer for a 3-2 lead. <br></p><p>Sunitsch fired a scoreless seventh after ending the inning with a pair of strikeouts. In the eighth, ASU opened the inning with a solo homer to right field, tying the game 3-3. In the bottom of the inning, Segle worked a one-out walk and Hancock followed by beating out an infield single to put runners on first and second with one out. <br></p><p>Following an ASU pitching change, the Cougars called upon a pinch hitter who grounded into an inning-ending 6-4-3 double play. <br></p><p>In the ninth inning, ASU had a runner on first with two outs. The Sun Devils blooped a single down the right field line and the runner at first tried to score on that play but the rightfielder Hancock fired home to the get runner the plate. <br></p><p> In the 11th inning, Hancock drew a walk to start the inning and was bunted up to the second on a sacrifice bunt. <a href="http://wsucougars.com/roster.aspx?rp_id=5071">Robert Teel</a> was hit by a pitch to put runners on first and second with out for Sinatro who lined a 2-1 pitch into centerfield that scored Hancock for the 4-3 win. <br></p><p>Freshman reliever <a href="http://wsucougars.com/roster.aspx?rp_id=5074">Michael Newstrom</a> earned his first career win after entering the game with two outs in the 11th inning and striking out the only two hitters he faced. <br></p><p>INSIDE THE BOX SCORE: WSU recorded back-to-back walk-off wins for the first time since doing so against Oregon last season WSU played back-to-back extra-inning games for the first time since 2015, Oregon (10 Inn) and Arizona (11 Inn). <a href="http://wsucougars.com/roster.aspx?rp_id=5069">Nick Strange</a> worked a scoreless inning for relief <a href="http://wsucougars.com/roster.aspx?rp_id=5058">Isaac Mullins</a> fired a scoreless 10th inning <a href="http://wsucougars.com/roster.aspx?rp_id=5055">Collin Maier</a> retired the only hitter he faced to start the 11th inning <br></p><p>NEXT UP: The series wraps up Saturday at Noon on the Pac-12 Network. </p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">CLUTCH. <a href="https://twitter.com/d_sin11?ref_src=twsrc%5Etfw">@d_sin11</a> with the single to help <a href="https://twitter.com/Cougbaseball?ref_src=twsrc%5Etfw">@Cougbaseball</a> win game two in extras is the <a href="https://twitter.com/OpusBank?ref_src=twsrc%5Etfw">@OpusBank</a> <a href="https://twitter.com/hashtag/12Best?src=hash&amp;ref_src=twsrc%5Etfw">#12Best</a> moment. <a href="https://t.co/eO9EqIc8Fy">pic.twitter.com/eO9EqIc8Fy</a></p>&mdash; Pac-12 Network (@Pac12Network) <a href="https://twitter.com/Pac12Network/status/979924247236587521?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">VIDEO - Mullins ends the 10th with a huge strikeout!<a href="https://twitter.com/hashtag/GoCougs?src=hash&amp;ref_src=twsrc%5Etfw">#GoCougs</a> <a href="https://t.co/nkgDV48wNw">pic.twitter.com/nkgDV48wNw</a></p>&mdash; WSU Baseball (@Cougbaseball) <a href="https://twitter.com/Cougbaseball/status/979916163118374912?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">OUT at home! <a href="https://twitter.com/Cougbaseball?ref_src=twsrc%5Etfw">@CougBaseball</a> showing off that defense. <br><br>On to the bottom of the 9th.<br><br>Watch <a href="https://twitter.com/hashtag/Pac12BSB?src=hash&amp;ref_src=twsrc%5Etfw">#Pac12BSB</a> live on the app: <a href="https://t.co/ZhZuI5ezsa">https://t.co/ZhZuI5ezsa</a> <a href="https://t.co/CYIcXn3X1E">pic.twitter.com/CYIcXn3X1E</a></p>&mdash; Pac-12 Network (@Pac12Network) <a href="https://twitter.com/Pac12Network/status/979910440439263232?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">VIDEO - Hancock gives the Cougs a 3-2 lead with an RBI-single in the 6th!<a href="https://twitter.com/hashtag/GoCougs?src=hash&amp;ref_src=twsrc%5Etfw">#GoCougs</a> <a href="https://t.co/piPMjZEu3C">pic.twitter.com/piPMjZEu3C</a></p>&mdash; WSU Baseball (@Cougbaseball) <a href="https://twitter.com/Cougbaseball/status/979894374870876160?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Wyatt Segle with the RBI single and <a href="https://twitter.com/Cougbaseball?ref_src=twsrc%5Etfw">@Cougbaseball</a> leads 2-1.<br><br>Watch <a href="https://twitter.com/hashtag/Pac12BSB?src=hash&amp;ref_src=twsrc%5Etfw">#Pac12BSB</a> live on the app: <a href="https://t.co/ZhZuI5ezsa">https://t.co/ZhZuI5ezsa</a> <a href="https://t.co/r6r2vGUviJ">pic.twitter.com/r6r2vGUviJ</a></p>&mdash; Pac-12 Network (@Pac12Network) <a href="https://twitter.com/Pac12Network/status/979876749633716224?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">VIDEO - Alvarez and Plew start the inning with singles and Blake Clanton delivers a 2-out triple!<a href="https://twitter.com/hashtag/GoCougs?src=hash&amp;ref_src=twsrc%5Etfw">#GoCougs</a> <a href="https://t.co/zLiQ7RhogA">pic.twitter.com/zLiQ7RhogA</a></p>&mdash; WSU Baseball (@Cougbaseball) <a href="https://twitter.com/Cougbaseball/status/979876840109064192?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://washingtonstate.rivals.com/news/bsb-cougs-pull-out-another-thrilling-walk-off-win-over-asu/printable' site-name='WazzuWatch.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":164,"legacy_id":1089,"name":"WazzuWatch.com","friendly_name":"Washington State","annual_discount":null,"subdomain":"washingtonstate","primary_color":"680000","secondary_color":"cdcdcd","font_color":"ffffff","short_name":"washingtonstate","maple_ncaaf_team_id":66,"maple_ncaaf_endpoint":"ncaaf/teams/wwc","maple_ncaab_team_id":632,"maple_ncaab_endpoint":"ncaab/teams/wah","maple_college_id":66,"google_analytics_id":"UA-83277148-1"}' twitter-feed='{"id":163,"site_id":164,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:36.897-06:00","updated_at":"2016-02-01T12:25:36.897-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://washingtonstate.rivals.com/news/bsb-cougs-pull-out-another-thrilling-walk-off-win-over-asu/printable' site-name='WazzuWatch.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733172', 'https://washingtonstate.rivals.com/news/bsb-cougs-pull-out-another-thrilling-walk-off-win-over-asu');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "BSB: Cougs pull out another thrilling walk-off win over ASU";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://washingtonstate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733172",
    c7: "https://washingtonstate.rivals.com/news/bsb-cougs-pull-out-another-thrilling-walk-off-win-over-asu"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fwashingtonstate.rivals.com%2Fnews%2Fbsb-cougs-pull-out-another-thrilling-walk-off-win-over-asu&c5=2022733172&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
