<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":336,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83277148-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>WazzuWatch.com  -  Tinsley, Sweet stand out in another wide-open spring game </title>
<meta content='WazzuWatch.com  -  Tinsley, Sweet stand out in another wide-open spring game ' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="DEqOIUa2+F3ED6eDPAb8rdagxXM6jRr2kMwNuvV5UPo4J8OxTc9v25I75MRTeUMHR4I+ZFaDjlZp52Fs9QWJeA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://washingtonstate.rivals.com/news/tinsley-sweet-stand-out-in-another-wide-open-spring-game' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/uxdybnosewwvvqan8nji' property='og:image'>
<meta content='You can always expect a wide-open spring game as long as Mike Leach is coaching WSU. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-22 00:42:26 -0500' property='article:published_time'>
<meta content='2018-04-22 00:42:27 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "washingtonstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='washingtonstate contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .washingtonstate #programming > h1 {
      background-color: #680000 !important; } }
  .washingtonstate > header .notification-link .count-container {
    background-color: #680000 !important; }
  .washingtonstate > header .wrapper-container {
    background-color: #680000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .washingtonstate > header .wrapper-container {
        border-bottom: 5px solid #cdcdcd !important; } }
  .washingtonstate > header .invalid-email-banner {
    background-color: #680000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .washingtonstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .washingtonstate > header .invalid-email-banner a:hover {
      color: #cdcdcd; }
  @media screen and (max-width: 767px) {
    .washingtonstate > header .mobile-header {
      background-color: #cdcdcd !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .washingtonstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .washingtonstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .washingtonstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .washingtonstate > header .nav-row > ul,
    .washingtonstate > header .third-nav {
      background-color: white !important; }
    .washingtonstate > header .dropdown-toggle > i.fa {
      color: #680000 !important; } }
  .washingtonstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #680000; }
  
  .site-primary-font-color {
    color: #680000; }
  
  .site-primary-background-color {
    background-color: #680000; }
  
  .site-secondary-font-color {
    color: #cdcdcd; }
  
  .site-secondary-background-color {
    background-color: #cdcdcd; }
  
  :root {
    --outbrain-primary-color: #680000;
    --outbrain-secondary-color: #cdcdcd; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Washington State" class="school-header" href="//washingtonstate.rivals.com"><span class='header-text'>
        WazzuWatch.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//washingtonstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;washingtonstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//washingtonstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;washingtonstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733172,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Tinsley, Sweet stand out in another wide-open spring game "
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Tinsley, Sweet stand out in another wide-open spring game ' name='twitter:title'>
<meta content='You can always expect a wide-open spring game as long as Mike Leach is coaching WSU. ' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uxdybnosewwvvqan8nji' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1916421,"title":"VIDEO: Leach, Claeys and players talk about Crimson \u0026 Gray game","slug":"video-leach-claeys-and-players-talk-about-crimson-gray-game","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-22T00:13:11.138-05:00","summary":"Mike Leach, Tracy Claeys and several players spoke to the media after Saturday&#x0027;s spring game in Spokane.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-leach-claeys-and-players-talk-about-crimson-gray-game","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1916376,"title":"Spring Game Statistics","slug":"spring-game-statistics-5","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T19:51:20.746-05:00","summary":"Statistics from Saturday&#x0027;s Spring Football Game in Spokane.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/spring-game-statistics-5","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1916360,"title":"VIDEO: Pac-12 Network Recap and Leach Interview After Spring Game ","slug":"video-pac-12-network-recap-and-leach-interview-after-spring-game","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T19:16:00.000-05:00","summary":"Washington State held its annual Crimson and Gray Game Saturday afternoon at Joe Albi Stadium in Spokane.  ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-pac-12-network-recap-and-leach-interview-after-spring-game","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1916110,"title":"Phelps pleased with defensive line&#x0027;s progress heading into spring game  ","slug":"phelps-pleased-with-defensive-line-s-progress-heading-into-spring-game","kind":"premium","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T16:50:55.441-05:00","summary":"Washington State defensive line coach Jeff Phelps talked abouthis unit following Thursday&#x0027;s practice.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/phelps-pleased-with-defensive-line-s-progress-heading-into-spring-game","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1916054,"title":"REC: Cougs offer RB from Indiana","slug":"rec-cougs-offer-rb-from-indiana","kind":"premium","site_id":164,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-20T13:17:55.568-05:00","summary":"Washington State continues to seek out talented running backs for the 2019 signing class. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/rec-cougs-offer-rb-from-indiana","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1915915,"title":"VIDEO: Leach, Phelps talk after Thursday&#x0027;s practice; Falk visits Pullman ","slug":"viodeo-leach-phelps-talk-after-thursday-s-practice","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T00:36:00.000-05:00","summary":"Mike Leach and DL coach Jeff Phelps spoke to the media after Thursday&#x0027;s practice.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/viodeo-leach-phelps-talk-after-thursday-s-practice","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1915775,"title":"VIDEO: CB coach Darcel McBath Mic&#x0027;d Up","slug":"video-cb-coach-darcel-mcbath-mic-d-up","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-19T14:22:01.597-05:00","summary":"WSU has produced a video showing new Washington State cornerbacks coach Darcel McBath during practice.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-cb-coach-darcel-mcbath-mic-d-up","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1915773,"title":"REC: 3-star WR/LB from Calif. plans to visit Wazzu ","slug":"rec-3-star-wr-lb-from-calif-plans-to-visit-wazzu","kind":"premium","site_id":164,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-19T14:12:00.000-05:00","summary":"A do-everything type player from California is looking forward to visiting Washington State.","deleted":false,"author_name":"Mike Singer","author_title":"Rivals.com Recruiting Analyst","permalink":"https://Washingtonstate.rivals.com/news/brown-hopes-to-visit-cu","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1915323,"title":"REC: 3-star QB from Texas &#x0027;can&#x0027;t wait&#x0027; to visit Wazzu ","slug":"rec-3-star-qb-from-texas-can-t-wait-to-visit-wazzu","kind":"premium","site_id":164,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-18T13:33:39.784-05:00","summary":"A 3-star QB from San Angelo, Tex. who has impressed at recent camps wants to visit WSU. ","deleted":false,"author_name":"Nick Krueger","author_title":"Rivals.com Recruiting Analyst","permalink":"https://washingtonstate.rivals.com/news/3-star-qb-maverick-mcivor-making-plans-for-west-coast-visits","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1915124,"title":"BSB: Cougs fall to Gonzaga in Spokane; host Santa Clara next","slug":"bsb-cougs-fall-to-gonzaga-in-spokane-host-santa-clara-next","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T01:20:12.970-05:00","summary":"\r\nWashington State dropped a 7-4 \r\nnonconference matchup to Gonzaga at the Patterson Baseball Complex.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-cougs-fall-to-gonzaga-in-spokane-host-santa-clara-next","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1915122,"title":"VIDEO: Mike Leach after Tuesday&#x0027;s practice","slug":"video-mike-leach-after-tuesday-s-practice-1","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T00:55:34.716-05:00","summary":"Mike Leach met the media after Tuesday&#x0027;s spring practice in Pullman..","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-mike-leach-after-tuesday-s-practice-1","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1915112,"title":"VIDEO: Recap of 12th spring practice on Thursday","slug":"video-recap-of-12th-spring-practice-on-thursday","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-17T23:28:19.071-05:00","summary":"Washington State practiced for the 12th time this spring on Tuesday at Martin Stadium and Rodgers Field.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-recap-of-12th-spring-practice-on-thursday","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1915106,"title":"VIDEO: Ethridge introduced as new women&#x0027;s basketball coach ","slug":"video-ethridge-introduced-as-new-women-s-basketball-coach","kind":"free","site_id":164,"sport":"basketball","news_type":"team","content_type":"Content::Video","live_at":"2018-04-17T23:11:15.075-05:00","summary":"Washington State introduced Kamie Ethridge as the Cougars&#x0027; new women&#x0027;s basketball coach on Tuesday.\r\n","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-ethridge-introduced-as-new-women-s-basketball-coach","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1914735,"title":"Claeys: Red zone defense a concern as spring practice enters final week  ","slug":"claeys-red-zone-defense-a-concern-as-spring-practice-enters-final-week","kind":"premium","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T23:11:50.078-05:00","summary":"One key area of Washington State&#x0027;s defense has Cougars DC Tracy Claeys concerned. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/claeys-red-zone-defense-a-concern-as-spring-practice-enters-final-week","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1914357,"title":"REC: Cougs still in the mix for 3-star CB from Texas","slug":"rec-cougs-in-the-mix-for-3-star-cb-from-texas","kind":"premium","site_id":164,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-15T20:45:00.000-05:00","summary":"Washington State continues to impress a 3-star CB from Coppell, Tex.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/west-coast-programs-still-strong-in-jonathan-mcgill-s-recruitment","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1914352,"title":"WBK: Northern Colorado coach tabbed to lead Cougs ","slug":"wbk-northern-colorado-coach-tabbed-to-lead-cougs","kind":"free","site_id":164,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T20:20:29.143-05:00","summary":"\r\nWashington State Athletics Director Patrick Chun\r\nannounced Sunday the hiring of a new women&#x0027;s basketball coach.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/wbk-northern-colorado-coach-tabbed-to-lead-cougs","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1914175,"title":"BSB: Walk-off RBI single in 9th earns Cougs split of DH","slug":"bsb-walk-off-rbi-single-in-9th-earns-cougs-split-of-dh","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T02:16:00.139-05:00","summary":"Washington State hosted Cal Saturday in a doubleheader in Pullman. Each team won a game on the day.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-walk-off-rbi-single-in-9th-earns-cougs-split-of-dh","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1914149,"title":"Cougs &#x0027;ahead of schedule&#x0027; after second spring scrimmage","slug":"cougs-ahead-of-schedule-after-second-spring-scrimmage","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T21:25:10.943-05:00","summary":"The offense did well early while the defense had the better run of play late in Washington State&#x0027;s scrimmage Saturday. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/cougs-ahead-of-schedule-after-second-spring-scrimmage","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1914134,"title":"VIDEO: Leach, Woods after Saturday&#x0027;s second spring scrimmage","slug":"video-leach-woods-after-saturday-s-second-spring-scrimmage","kind":"free","site_id":164,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T20:27:57.409-05:00","summary":"Washington State conducted their second spring scrimmage Saturday morning at Martin Stadium. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/video-leach-woods-after-saturday-s-second-spring-scrimmage","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1913943,"title":"BSB: Cougs drop opener to Cal; DH scheduled for Sat.","slug":"bsb-cougs-drop-opener-to-cal-dh-scheduled-for-sat-","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T09:15:28.336-05:00","summary":"\r\nWashington State dropped its series opener to California, 13-6, at Bailey-Brayton Field Friday evening.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-cougs-drop-opener-to-cal-dh-scheduled-for-sat-","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1913873,"title":"REC: Cougs hit southeast again by offering 3-star CB from Georgia","slug":"rec-cougs-hit-southeast-again-by-offering-3-star-cb-from-georgia","kind":"premium","site_id":164,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-13T23:02:32.801-05:00","summary":"The impact of new Washington State outside receivers coach Steve Spurrier Jr. continues to be felt in recruiting.","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/rec-cougs-hit-southeast-again-by-offering-3-star-cb-from-georgia","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]},{"id":1913752,"title":"BSB Preview: Cougs host Cal in key weekend series ","slug":"bsb-preview-cougs-host-cal-in-key-weekend-series","kind":"free","site_id":164,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T13:35:19.692-05:00","summary":"Washington State returns home this weekend to host California in an important 3-game Pac-12 series. ","deleted":false,"author_name":"Scott Hood","author_title":"Publisher","permalink":"https://washingtonstate.rivals.com/news/bsb-preview-cougs-host-cal-in-key-weekend-series","site_name":"WazzuWatch.com","type":"Content","programming":[],"associated_links":[]}], nil, 164, nil, true); subdomain = &#x0027;washingtonstate&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #680000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://washingtonstate.rivals.com/news/tinsley-sweet-stand-out-in-another-wide-open-spring-game' background-color='#680000' base-api-url='https://washingtonstate.forums.rivals.com/' homepage='false' message-board-url='washingtonstate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733172' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://washingtonstate.rivals.com/news/tinsley-sweet-stand-out-in-another-wide-open-spring-game/printable' site-name='WazzuWatch.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-22 00:42:26 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1916424/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Tinsley, Sweet stand out in another wide-open spring game </h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Scott Hood
&bull;
</span>
<span class='type-sm'>WazzuWatch.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/SjcLbW8QLc4?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>SPOKANE, Wash.</b> – Quarterback Trey Tinsley threw for 213 yards and three touchdowns while Kyle Sweet had game-highs of eight catches for 138 yards to lead the Crimson team to a 34-24 victory over the Gray squad in the annual Crimson and Gray Game Saturday afternoon in front of 5,927 fans at Joe Albi Stadium.</p><p>Under sunny skies, the day began with the offense getting the better run of play. Tinsley led the Crimson team on an 11-play, 75-yard drive that culminated with a five-yard touchdown pass to Renard Bell. That was matched by an equally impresses drive of the same distance and plays as freshman running back Max Borghi rumbled into the end zone from two yards out as Gray tied the score.</p><p>Five plays later, Tinsley connected on a three-yard pass to freshman Rodrick Fisher to push the lead to 14-7. Gray kicker Jack Crane then connected on a 39-yard field goal, bringing the score to 14-10.</p><p>After forcing Crimson to punt, quarterback Anthony Gordon led the Gray team on a six-play, 62-yard drive that ended with a 23-yard Gordon to Dezmon Patmon touchdown pass, giving Gray its first lead of the game at 17-14. That drive was quickly matched as Tinsley marched his team on a 10-play, 75-yard drive that was capped with a 10-yard pass to running back Keith Harrington for a 21-17.</p><p>It was then time for the defense to shine as the next five drives resulted in stops. A 32-yard touchdown pass from Connor Neville to Tay Martin pushed Gray back on top at 24-21, but it was Gray’s last lead of the game. Despite the only interception of the game on Crimson’s next possession, as Armani Marsh picked off a John Bledsoe pass, Gray could not capitalize and was stopped on downs.</p><p>Crimson took the lead on a 23-yard scoring strike from Cammon Cooper to Kainoa Wilson on its next possession followed by a Marcus Strong 31-yard fumble recovery for a touchdown to close out the scoring.</p><p>In addition to Sweet and Tinsley, James Williams caught five passes for 35 yards, and added seven more on the ground on five carries. Fisher finished his afternoon with three catches for 36 yards and a score while Wilson added five receptions for 57 yards.</p><p>For the Gray squad, Gordon finished the day15-of-21 for 174 yards and one touchdown. Patmon had seven receptions for 91 yards and a score, while Martin ended the afternoon with four catches for 52 yards and a touchdown. Borghi caught four passes and added 10 yards on the ground on four rushes.</p><p>Defensively, safety Skyler Thomas had a game-high seven tackles while linebacker Justus Rogers added five. Defensive lineman Nnamdi Oguayo was all around the ball on the afternoon, making three tackles, two tackles-for-loss and a sack. For the Gray team, defensive end Logan Tago had four tackles, two TFL’s and a sack safety Dylan Axelson made five tackles and Marsh had the game’s lone interception.</p><p>The Cougars will conclude their spring practices Tuesday with a 2:30 p.m. start at Rogers Field and Martin Stadium.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The 2018 <a href="https://twitter.com/WSUCougFB?ref_src=twsrc%5Etfw">@WSUCougFB</a> poster is here! <a href="https://twitter.com/hashtag/JoinTheHunt?src=hash&amp;ref_src=twsrc%5Etfw">#JoinTheHunt</a> <a href="https://twitter.com/hashtag/GoCougs?src=hash&amp;ref_src=twsrc%5Etfw">#GoCougs</a> <a href="https://t.co/1R52qOGIB1">pic.twitter.com/1R52qOGIB1</a></p>&mdash; WSU Cougars (@WSUCougars) <a href="https://twitter.com/WSUCougars/status/987733523040686080?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Autograph session success! <a href="https://twitter.com/hashtag/JoinTheHunt?src=hash&amp;ref_src=twsrc%5Etfw">#JoinTheHunt</a> <a href="https://twitter.com/hashtag/GoCougs?src=hash&amp;ref_src=twsrc%5Etfw">#GoCougs</a> <a href="https://t.co/qgXRtm2eNa">pic.twitter.com/qgXRtm2eNa</a></p>&mdash; WSU Cougars (@WSUCougars) <a href="https://twitter.com/WSUCougars/status/987823914096078848?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">So awesome to be able to catch up w/ some of my favorite fellas at the <a href="https://twitter.com/WSUCougFB?ref_src=twsrc%5Etfw">@WSUCougFB</a> Spring Game! Luv <a href="https://twitter.com/AlexBrink10?ref_src=twsrc%5Etfw">@AlexBrink10</a> <a href="https://twitter.com/PapaThrow?ref_src=twsrc%5Etfw">@PapaThrow</a> &amp; <a href="https://twitter.com/jasongesser?ref_src=twsrc%5Etfw">@jasongesser</a> thx: 📷<a href="https://twitter.com/COUGFANcom?ref_src=twsrc%5Etfw">@COUGFANcom</a> <a href="https://t.co/upWWsiNUST">pic.twitter.com/upWWsiNUST</a></p>&mdash; Cindy Brunson (@CindyBrunsonAZ) <a href="https://twitter.com/CindyBrunsonAZ/status/987855011848712197?ref_src=twsrc%5Etfw">April 22, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Spotted at the <a href="https://twitter.com/WSUCougFB?ref_src=twsrc%5Etfw">@WSUCougFB</a> Crimson &amp; Gray Game: <a href="https://twitter.com/CindyBrunsonAZ?ref_src=twsrc%5Etfw">@CindyBrunsonAZ</a> and AD  <a href="https://twitter.com/pat_chun?ref_src=twsrc%5Etfw">@pat_chun</a> chatting on the sidelines for the <a href="https://twitter.com/Pac12Network?ref_src=twsrc%5Etfw">@Pac12Network</a>! <a href="https://twitter.com/hashtag/JoinTheHunt?src=hash&amp;ref_src=twsrc%5Etfw">#JoinTheHunt</a> <a href="https://twitter.com/hashtag/GoCougs?src=hash&amp;ref_src=twsrc%5Etfw">#GoCougs</a> <a href="https://t.co/Q1S2YMFZdX">pic.twitter.com/Q1S2YMFZdX</a></p>&mdash; WSU Cougars (@WSUCougars) <a href="https://twitter.com/WSUCougars/status/987800599646240768?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Some Crimson &amp; Gray Game sideline shots! <a href="https://twitter.com/hashtag/JoinTheHunt?src=hash&amp;ref_src=twsrc%5Etfw">#JoinTheHunt</a> <a href="https://twitter.com/hashtag/GoCougs?src=hash&amp;ref_src=twsrc%5Etfw">#GoCougs</a> <a href="https://t.co/13V9ULc02u">pic.twitter.com/13V9ULc02u</a></p>&mdash; WSU Cougars (@WSUCougars) <a href="https://twitter.com/WSUCougars/status/987793287523291141?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/JoinTheHunt?src=hash&amp;ref_src=twsrc%5Etfw">#JoinTheHunt</a> <a href="https://twitter.com/hashtag/GoCougs?src=hash&amp;ref_src=twsrc%5Etfw">#GoCougs</a> <a href="https://t.co/ZtSHpeSFmM">pic.twitter.com/ZtSHpeSFmM</a></p>&mdash; WSU Cougars (@WSUCougars) <a href="https://twitter.com/WSUCougars/status/987784093910712320?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://washingtonstate.rivals.com/news/tinsley-sweet-stand-out-in-another-wide-open-spring-game/printable' site-name='WazzuWatch.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":164,"legacy_id":1089,"name":"WazzuWatch.com","friendly_name":"Washington State","annual_discount":null,"subdomain":"washingtonstate","primary_color":"680000","secondary_color":"cdcdcd","font_color":"ffffff","short_name":"washingtonstate","maple_ncaaf_team_id":66,"maple_ncaaf_endpoint":"ncaaf/teams/wwc","maple_ncaab_team_id":632,"maple_ncaab_endpoint":"ncaab/teams/wah","maple_college_id":66,"google_analytics_id":"UA-83277148-1"}' twitter-feed='{"id":163,"site_id":164,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:36.897-06:00","updated_at":"2016-02-01T12:25:36.897-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://washingtonstate.rivals.com/news/tinsley-sweet-stand-out-in-another-wide-open-spring-game/printable' site-name='WazzuWatch.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733172', 'https://washingtonstate.rivals.com/news/tinsley-sweet-stand-out-in-another-wide-open-spring-game');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Tinsley, Sweet stand out in another wide-open spring game ";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://washingtonstate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733172",
    c7: "https://washingtonstate.rivals.com/news/tinsley-sweet-stand-out-in-another-wide-open-spring-game"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fwashingtonstate.rivals.com%2Fnews%2Ftinsley-sweet-stand-out-in-another-wide-open-spring-game&c5=2022733172&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
